BobCat experiencing loading issues
Incident Report for Public
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 16:09 EST
Monitoring
A fix has been implemented and we are monitoring the fix.

#majoroutage
Posted Feb 03, 2020 - 12:02 EST
Update
Our Systems team has restarted the application and is continuing to work on a fix for the issue.

#majoroutage
Posted Feb 03, 2020 - 11:43 EST
Investigating
Some users may be experiencing issues loading BobCat.

Our teams are working to identify the root cause and implement a solution.

We will send an additional update in 20 minutes.

#majoroutage
Posted Feb 03, 2020 - 11:07 EST
This incident affected: BobCat (Books & More, Course Reserves) and BobCat Standard.