BobCat search experiencing issues
Incident Report for Public
Resolved
Searches are working again.
Posted Dec 29, 2020 - 10:40 EST
Investigating
Users are experiencing issues searching BobCat.

This is unrelated to the planned outages starting Dec 30.

Our teams are investigating, but given the timing the planned work may begin before the current issue is addressed.

#majoroutage
Posted Dec 29, 2020 - 10:36 EST
This incident affected: BobCat (Books & More, Course Reserves).