Monitoring: the Interlibrary Loan system and all other library services are now restored.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 16:49 EST
Monitoring
Interlibrary Loan (ILL) services and webpages are fully restored, and all other library services are running as expected.

#majoroutage
Posted Dec 15, 2023 - 15:18 EST
Investigating
Interlibrary loan services (ILL) are unavailable, teams are investigating and we will report updates and workarounds as we get them.

All other library services are up and running.

#majoroutage
Posted Dec 15, 2023 - 14:51 EST
Monitoring
All library services should be back up and running.

NYU IT was able to resolve the problems impacting NYU Net, and the Libraries' teams restarted our systems.

We will continue to monitor the systems. Please report any ongoing problems to us so we can investigate.

#majoroutage
Posted Dec 15, 2023 - 13:40 EST
Investigating

Due to a Con Ed power outage last night NYU is experiencing a disruption to their networks, which is impacting the Libraries services.



The following library services are unavailable:


  • library catalog
  • articles & databases
  • e-Shelf
  • Interlibrary Loan services (ILL)
  • GetIt
  • Library Login service
  • EZproxy services
  • Bobst Library: NYU Net WiFi and wired network access on the mezzanine and first floors


NYU IT are working on it and anticipating a fix this afternoon.



We will send an additional updates as we get them. Please check NYUIT status page for campus-wide impact updates.

#majoroutage
Posted Dec 15, 2023 - 12:36 EST
This incident affected: Library.nyu.edu (NYU Libraries Website), Library Catalog (Catalog Search, Course Reserves), GetIt (Journals, Record detail page), Articles & Databases, Interlibrary Loan (ILL), and EZProxy.