Due to a system outage Library services that require login are unavailable.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 11:31 EST
Monitoring
User should now be able to access all online services.

Our teams have implemented a solution which we are currently monitoring.

We will post updates if needed.
Posted Nov 20, 2019 - 09:21 EST
Identified
We have identified the issue with the systems. Our team is working on getting services back online.

#majoroutage
Posted Nov 20, 2019 - 08:44 EST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 22:37 EST
Investigating
Users may be unable to login to the following services:

- Item request services
- Interlibrary Loan
- E-resources (e-books, e-databases, etc.)
- Room reservation system

Our team is currently investigating the cause of the issue.

We will post updates to this page as they become available.

#majoroutage
Posted Nov 19, 2019 - 22:36 EST
This incident affected: Library.nyu.edu (NYU Libraries Website), Login, E-Shelf, BobCat (Books & More, Course Reserves), GetIt (Journals, Record detail page), The Arch (Articles & Databases), Interlibrary Loan (ILL), Room Reservation System, BobCat Standard, Archival Collections, Privileges Guide, MaRLI (Manhattan Research Library Initiative), E-ZBorrow, and EZProxy.