Book scanning at Bobst currently unavailable
Incident Report for Public
Resolved
Scanners are back up and running as normal.
Posted 2 months ago. Jul 08, 2019 - 16:52 EDT
Identified
Our book scanners are currently offline due to a software issue. The vendor has been alerted and is working on a fix.

We will post updates here as they become available.
Posted 2 months ago. Jul 08, 2019 - 12:11 EDT