Access to e-journals disrupted
Incident Report for Public
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 18, 2018 - 17:40 EDT
Monitoring
The system has been restored.
Posted 7 months ago. Oct 18, 2018 - 11:57 EDT
Investigating
Currently, the links to e-journals in the Library catalog (BobCat) and GetIt are not working. As an alternative, please use the e-journal publisher site or Google Scholar (click title link, not the 'GetIt' link) to access the Libraries e-journals. 

If you are off-campus, you will need to affix the Libraries "proxy prefix" in front of the URL. The proxy prefix is: http://proxy.library.nyu.edu/login?url=

For example, if the URL of an article is:
   http://www.jstor.org/stable/3056806

Then you can edit the URL to look like this:
   http://proxy.library.nyu.edu/login?url=http://www.jstor.org/stable/3056806

For help, please contact Ask a Librarian.

We apologize for the inconvenience and will let you know when service is restored.
#majoroutage
Posted 7 months ago. Oct 18, 2018 - 11:25 EDT