Articles & Databases and Research Guides are currently unavailable. The Books & More tab is not effected. As a reminder, you can search for databases by title in Books & More.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 17:46 EST
Monitoring
SpringShare has reported that "sites are stable, and our tech team is keeping a close eye on things in case of renewed attacks. We'll continue to tweet regarding the situation."
Posted Nov 15, 2019 - 14:28 EST
Investigating
The vendor is aware and we are monitoring their Twitter feed for updates: https://twitter.com/springshare

#majoroutage
Posted Nov 15, 2019 - 10:41 EST
This incident affected: Library.nyu.edu (NYU Libraries Website), Login, E-Shelf, BobCat (Books & More, Course Reserves), GetIt (Journals, Record detail page), The Arch (Articles & Databases), Interlibrary Loan (ILL), Room Reservation System, BobCat Standard, Archival Collections, Privileges Guide, MaRLI (Manhattan Research Library Initiative), E-ZBorrow, and EZProxy.