Potential Downtime and Login Issues due to Cloud Infrastructure Upgrade
Incident Report for Public
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 11:28 EDT
Investigating
Systems and Web Services will perform an upgrade of our cloud infrastructure (Kubernetes) on Monday, Sept 27th in the afternoon (roughly 1PM to 5PM ET) to help ensure secure, resilient, accessible, and up-to-date web services for staff and users. We don't expect any downtime, but intermittent issues--getting logged out or needing to log in multiple times--may occur. Web applications affected include Login, EShelf, Special Collections, Persistent Linking, BobCat Citations, and MaRLi.
Posted Sep 24, 2021 - 13:10 EDT
This incident affected: Library Catalog (Catalog Search, Course Reserves), Archival Collections, and MaRLI (Manhattan Research Library Initiative).