The online catalog is experiencing issues returning full results.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 15:02 EDT
Monitoring
The issue affecting Bobcat has now been resolved. We will continue to monitor.
Posted Jun 08, 2020 - 14:16 EDT
Investigating
The online catalog, BobCat, is experiencing issues preventing it from returning full results. The vendor is currently investigating.
Posted Jun 08, 2020 - 12:39 EDT
This incident affected: Library Catalog (Catalog Search, Course Reserves).