Physical item availability and request options not loading in the online catalog (BobCat)
Incident Report for Public
Resolved
A fix has been implemented. Physical item availability information and request options should now be displaying properly.
Posted Oct 29, 2020 - 10:37 EDT
Monitoring
Our team identified that the issue was cased after an automated restart to a component of our system.

A fix has been implemented and we'll continue to monitor for issues.
Posted Oct 28, 2020 - 12:11 EDT
Investigating
Item records for physical copies are loading incorrectly and not allowing for request options.

Users may get an alert saying "We couldn't find any items to display for this location. You are welcome to place a request via one of the options above."

Our teams are investigating the cause of the issue and will post updates to this page.
Posted Oct 28, 2020 - 10:38 EDT
This incident affected: Library Catalog (Catalog Search, Course Reserves).