BobCat, the online catalog, is experiencing loading issues.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Mar 20, 2021 - 22:03 EDT
Monitoring
Catalog functionality including login, and search have been been restored.

Our teams will be monitoring the system.

Thank you for your patience.
Posted Mar 20, 2021 - 19:32 EDT
Update
Our teams are continuing to work on this issue.

We will post updates to this page as they become available.

#majoroutage
Posted Mar 20, 2021 - 18:40 EDT
Investigating

Some users may be unable to load BobCat, the online catalog.



Our teams are working to identify the root cause and implement a solution for this service outage.

We will send an additional update in 20 minutes.

#majoroutage
Posted Mar 20, 2021 - 18:17 EDT
This incident affected: BobCat (Books & More, Course Reserves) and BobCat Standard.