Login and e-Shelf services restored. Residual certificate issues still resolving.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 13:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 16:21 EDT
Identified
Services are being restored throughout the day. Most major services are already online.

Insecure Connection Alerts
Some residual partial outages are possible in the days ahead. These outages may manifest for some as insecure connection alerts in browsers.
Posted Jun 03, 2020 - 02:15 EDT
Update
Systems has resolved login issues. Users should be able to log into library systems now.

Our teams are continuing to work on the partial outage impacting some functionality on e-shelf, specifically add to e-shelf in the library catalog.

"Your connection is not private" errors
Some users may encounter "your connection is not private" errors when using our website and applications. Our teams are working with our vendors to resolve the issues. This issue is happening across the Web, not just for NYU Libraries resources.

#majoroutage
Posted Jun 01, 2020 - 16:37 EDT
Investigating
We're monitoring a situation with a number of applications causing service outages, most notably on e-Shelf (https://eshelf.library.nyu.edu), which causes outages for Login (https://login.library.nyu.edu) as well.

We have an open ticket with our sever vendor to help resolve the issue.

We will post an update as soon as services are available again. Apologies for the inconvenience.

#majoroutage
Posted May 31, 2020 - 18:59 EDT
This incident affected: Login and E-Shelf.