Online catalog and e-shelf content not fully loading, login may unavailable.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 11:30 EDT
Monitoring
The systems have been restarted. Login and all content should now be available.

Our teams will be monitoring the fix this afternoon.
Posted Jun 04, 2021 - 12:10 EDT
Investigating
Users of the online catalog or e-shelf may find that content is slow to load or doesn't load properly.

Users trying to login to the online catalog or e-shelf receive an error message.

Our teams are working on the issue and we will share updates on this page.
Posted Jun 04, 2021 - 12:00 EDT
This incident affected: Login, E-Shelf, and BobCat (Books & More, Course Reserves).