Interlibrary Loan (ILL) webpages may time-out when loading
Incident Report for Public
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 16:55 EST
Monitoring
The domain name switchover for Login (https://login.library.nyu.edu) seems to have propagated across the global DNS caches over the last 24 hours and resolved the issue affecting ILL and some other services.

We will continue to monitor this.
Posted Jan 23, 2020 - 11:04 EST
Identified
We've identified the issue and will continue to work with our colleagues on a solution when our offices reopen tomorrow morning in NYC.

Send Your Requests Directly to Interlibrary Loan if You Experience Issues
Send your ILL requests directly to lib-ill@nyu.edu, or call the office at 212-998-2511 between the hours of 9am and 5pm.

#majoroutage
Posted Jan 22, 2020 - 17:04 EST
Investigating
The Interlibrary loan (ILL) site is currently experiencing a time out. If you are trying to access ILL you may find the page doesn't load.

Our Library Systems team is working to resolve the issue. We will post updates here as they become available.

For books unavailable at NYU Libraries please use our E-ZBorrow service. Requests for other materials may be placed when service is restored.

Thank you for your patience and cooperation.
Posted Jan 22, 2020 - 16:15 EST
This incident affected: Interlibrary Loan (ILL).