[Resolved] Archival Collections search tool under maintenance. Searches results may not include all relevant collections.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 17:34 EDT
Monitoring
The finding aids have been reindexed. Searches will now produce complete results.

#majoroutage
Posted Jun 23, 2023 - 09:33 EDT
Identified
Due to an unforeseen issue, the Archival Collections catalog is currently undergoing a necessary reindex. During the reindexing search results may not include all relevant collections.

Our teams are working to speed up the process but it could take several days.

We appreciate your patience and will post updates as we get them.

#majoroutage
Posted Jun 21, 2023 - 13:23 EDT
This incident affected: Archival Collections.