NYUNY Aug. 18 - Sept 11: Bobst Lockers are temporarily moving, expect service delays. Use the Bobst Circulation Desk Pickup option instead.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 22:53 EDT
Identified

Service Updates starting August 18, 2023 for NYUNY:


Bobst Lockers are temporarily moving, expect service delays from Aug. 18th - Sept 11th, 2023.

Use Bobst Circulation Desk Pickup options instead.


  • Anyone with current Bobst locker requests will need to go to the circulation desk to pick up their items instead.
  • Any lockers requests made after August 18 - September 11, 2023 will be delayed.

  • For faster service select the Bobst Circulation Desk Pickup option when requesting materials from the catalog.


    If you have questions about this service change please email bobst-access@nyu.edu.

    #scheduledmaintenance
Posted Aug 18, 2023 - 10:04 EDT