BobCat online catalog experiencing loading issues
Incident Report for Public
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 16:22 EDT
Monitoring
Our teams were able to identify the issue and successfully restart the system.

We will continue to monitor to ensure the fix worked fully.
Posted Oct 29, 2020 - 08:48 EDT
Investigating
Some users may be experiencing issues loading BobCat the online catalog.

Our teams are working to identify the root cause and implement a solution.

We will post additional updates as they become available.

#majoroutage
Posted Oct 29, 2020 - 08:19 EDT
This incident affected: Library Catalog (Catalog Search, Course Reserves).