Access to e-resources and databases may be temporarily disrupted for some users.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 09:33 EDT
Monitoring
Our teams have identified and implemented solutions for the issue. We will continue to monitor the Proxy service.

If you experience issues please report them using our e-resource troubleshooting form.
Posted Apr 18, 2022 - 10:47 EDT
Investigating
Our proxy service which allows access to many of our e-resources is currently experiencing issues. This means that some users may have difficulty accessing e-resources and databases.

The issue seems to be intermittent so please try the resource again later, or try to access the resource when logged into the VPN. If those options don't work, reach out to our Ask A Librarian team via chat or email for possible temporary workarounds for the particular resource you need.

Our systems team is aware of the issues and investigating and we'll post updates as they become available.

#majoroutage
Posted Apr 16, 2022 - 17:08 EDT
This incident affected: EZProxy.