Request links for physical items in the catalog having intermittent display issues.
Incident Report for Public
Resolved
This issue has been resolved.
Posted Oct 16, 2020 - 10:22 EDT
Identified
Some online catalog users may experience the following bug:
- Request options for some physical items are displaying as "Available online" instead of "Request/Request scan" links.

Workaround: Please refresh the page where you are experiencing the issue.

Our teams are working on bug fix. We will post updates to this page.
Posted Oct 05, 2020 - 14:59 EDT
This incident affected: Library Catalog (Catalog Search, Course Reserves).