Library catalog users may experience intermittent error issues.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 10:27 EDT
Update

Users may get intermittent error messages when searching the catalog.


Error messages may look like: "the search failed due to a system error." or have a mention of .nui with a frown face.

As a temporary workaround we recommend resubmitting the search which may clear the error.

System Maintenance: Around noon (ET) on Weds Oct. 4 the Virtual Browse feature will be disabled around. We hope this will help to reduce the errors in the system while we continue to work on a more robust solution.



We appreciate your patience while we work on the issue, and will post updates as they become available.



#majoroutage
Posted Oct 04, 2023 - 10:00 EDT
Identified

Users may get intermittent error messages when searching the catalog.


Error messages may look like: "the search failed due to a system error." or have a mention of .nui with a frown face.

As a temporary workaround we recommend resubmitting the search which may clear the error.

We appreciate your patience while we work on the issue, and will post updates as they become available.



#majoroutage
Posted Sep 22, 2023 - 14:07 EDT
Monitoring
The maintenance work has been completed and we're monitoring the system.
Posted Sep 20, 2023 - 10:48 EDT
Investigating

Users may get intermittent error messages when searching the catalog.


Error messages may look like: "the search failed due to a system error."

As a temporary workaround we recommend resubmitting the search which may clear the error.

We will be performing necessary maintenance Weds. Sept. 20 which from 7:00am - 8:00am (ET) during which time the following systems and services will be unavailable.

  • Library catalog (BobCat)
  • Book / item requests
  • Library Login
  • Room Reservation system Login
  • My Library account / E-Shelf services


We appreciate your patience while we work on the issue, and will post updates as they become available.



#majoroutage
Posted Sep 19, 2023 - 14:55 EDT
Update
We are continuing to monitor for any further issues.

#majoroutage
Posted Sep 19, 2023 - 09:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.

#majoroutage
Posted Sep 19, 2023 - 09:34 EDT
Investigating
Some users may be experiencing issues loading the catalog system and/or search results in the catalog.

Our teams are working to identify the root cause and implement a solution.

#majoroutage
Posted Sep 16, 2023 - 17:38 EDT
This incident affected: Library Catalog (Catalog Search, Course Reserves).