BobCat experiencing loading issues
Incident Report for Public
Resolved
At 5:14 PM (EST) NYU IT reported that issues causing the outage and internet connectivity issues with NYU-NET have been resolved.

Users should now be able to access library services, including BobCat.

For more information visit NYU IT's status page
Posted Jan 14, 2020 - 17:23 EST
Identified
Some users may be experiencing issues loading BobCat.

Our teams have identified the BobCat connectivity problems may be related to an NYU-NET connectivity issue which is managed by NYU IT.

Check NYU IT’s status page for their progress in resolving this campus-wide issue

#majoroutage
Posted Jan 14, 2020 - 09:57 EST
Investigating
Some users may be experiencing issues loading BobCat.

Our teams are working to identify the root cause and implement a solution.

We will send an additional update in 20 minutes.

#majoroutage
Posted Jan 14, 2020 - 09:46 EST
This incident affected: BobCat (Books & More, Course Reserves) and BobCat Standard.