Issues with logging in to Library online systems and services should be resolved.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 12:57 EST
Monitoring
Our teams have implemented a solution and will be monitoring the system.

Users should now be able to log into library systems and services.

#majoroutage
Posted Nov 16, 2021 - 20:46 EST
Investigating
Some users may be experiencing trouble when logging in to online systems and services. Our teams are currently investigating.

We recommend try the system later, rather than reloading the page which may cause the servers to slow down.

We will send an additional updates to this page.

Thank your for your patience while with work to resolve the issue!

#majoroutage
Posted Nov 16, 2021 - 20:00 EST
This incident affected: Library.nyu.edu (NYU Libraries Website), Login, E-Shelf, BobCat (Books & More, Course Reserves), GetIt (Journals, Record detail page), The Arch (Articles & Databases), Interlibrary Loan (ILL), Room Reservation System, BobCat Standard, Archival Collections, Privileges Guide, MaRLI (Manhattan Research Library Initiative), E-ZBorrow, and EZProxy.