The online library catalog (BobCat) is experiencing a service outage.
Incident Report for Public
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 12:01 EDT
Monitoring
Our teams have implemented a solution and are monitoring the system.
Posted Jun 15, 2020 - 10:37 EDT
Investigating
Our teams are working to identify the root cause and implement a solution. Users may not be able to access our online catalog.

We will send an additional update in 30 minutes.

#majoroutage
Posted Jun 15, 2020 - 09:33 EDT
This incident affected: Library.nyu.edu (NYU Libraries Website), Login, E-Shelf, BobCat (Books & More, Course Reserves), GetIt (Journals, Record detail page), The Arch (Articles & Databases), Interlibrary Loan (ILL), Room Reservation System, BobCat Standard, Archival Collections, Privileges Guide, MaRLI (Manhattan Research Library Initiative), E-ZBorrow, and EZProxy.