Access to some e-resources disrupted
Incident Report for Public
Resolved
The issue has been resolved. E-resources are now accessible.
Posted about 1 month ago. Aug 07, 2019 - 10:38 EDT
Monitoring
Proxy server is back online. We are continuing to monitor and are looking into the cause of the problem.
Posted about 1 month ago. Aug 06, 2019 - 19:43 EDT
Investigating
Our proxy service which allows access to many of our e-resources is currently experiencing issues.

We are looking to the issue and will post updates as they become available.
Posted about 1 month ago. Aug 06, 2019 - 17:03 EDT
This incident affected: EZProxy.