Outage: All NYU-NET-Dependent Services
Resolved
The NYU's network (NYU-NET) outage issue has been resolved by NYU IT and systems are operational.
Posted 9 months ago. Apr 30, 2018 - 19:07 EDT
Investigating
Please be advised that all services on NYU's network (NYU-NET) are currently unavailable due to a network outage. NYU IT is investigating this issue and will post updates to the IT Service Status page (https://www.nyu.edu/life/information-technology/help-and-service-status/it-service-status.html) and the appropriate notification lists as they become available.

#majoroutage
Posted 9 months ago. Apr 30, 2018 - 12:54 EDT