Interlibrary Loan Service Outage
Incident Report for Public
Resolved
The server issues have been resolved and ILL service is restored.
Posted 10 months ago. Jul 20, 2018 - 09:59 EDT
Update
We are continuing to work with hardware vendor support to identify an appropriate fix. Thank you for your continued patience and cooperation.

Service Alternatives
For books use our E-ZBorrow service.

For books not available through E-ZBorrow, or for all other types of materials submit a request to ILL staff for manual processing.
Posted 10 months ago. Jul 19, 2018 - 12:28 EDT
Update
We are continuing to work with hardware vendor support to identify an appropriate fix.
- For books unavailable at NYU Libraries please use our E-ZBorrow service. Requests for other materials may be placed when service is restored. Thank you for your patience and cooperation.
Posted 10 months ago. Jul 18, 2018 - 11:34 EDT
Identified
Due to a server infrastructure issue, Interlibrary Loan service is currently experiencing an unplanned outage. We are working to restore services as soon as possible and will share updates on this page.
Posted 10 months ago. Jul 17, 2018 - 09:50 EDT
This incident affected: Interlibrary Loan (ILL).