Intermittent outages for services requiring login
Incident Report for Public
Resolved
This incident has been resolved.
Posted Jan 15, 2019 - 12:00 EST
Monitoring
Starting around 4am this morning users were encountering errors when trying to login to Libraries' services. The problem was identified and service should be restored. We are continuing to monitor this. Sorry for the inconvenience.
Posted Jan 15, 2019 - 08:44 EST