Room Reservation System not sending e-mails
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 31, 2018 - 11:39 EDT
Investigating
The Room Reservation System (rooms.library.nyu.edu) is currently not able to send e-mails. We are looking into the cause and hope to have it restored soon. Sorry for the inconvenience.
Posted 18 days ago. Oct 31, 2018 - 10:28 EDT
This incident affected: Room Reservation System.