Network Disruption
Incident Report for Public
Resolved
Resolved - 12:17 (ET) —
The issue was identified, corrected, and services restored.

Investigating - 11:15 (ET) —
Library Systems reported a networking issue in the Bobst server room. The issue affected the availability of many online systems. Libraries Systems engaged NYU IT for assistance.
Posted about 1 year ago. Mar 15, 2018 - 08:00 EDT