Login disruption
Incident Report for Public
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 14, 2018 - 13:48 EST
Monitoring
Starting Tuesday 12/11 in the evening we received a number of reports from users encountering a "500 Internal Server Error" when attempting to access Libraries services behind authentication. As of Wednesday 12/12 around 8am we applied fixes that we believe to have solved the problem but we are continuing to monitor.

We apologize for any interruption of service that happened during this period.
Posted 5 months ago. Dec 13, 2018 - 12:44 EST
This incident affected: Login.