Login System Outage
Resolved
The Login system is now fully available.
Posted 2 months ago. Sep 10, 2018 - 13:08 EDT
Update
The application is available but login process is running slowly (approximately 5min). We are monitoring the issue.
Posted 2 months ago. Sep 10, 2018 - 11:55 EDT
Monitoring
The Login system application experienced intermittent outages starting at 3:30 AM on Monday, September 10.
Posted 2 months ago. Sep 10, 2018 - 11:41 EDT
This incident affected: Login.