Library System outage, some online service may be unavailable
Incident Report for Public
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 14, 2019 - 08:26 EST
Monitoring
A fix has been implemented and access should be restored for the following services:

- Login
- E-Shelf
- My Library Account
- MarLi
- Library Privileges Guide
- Articles and Databases
- GetIt
- Bobst Study Room Reservation System
- E-ZBorrow
- Interlibrary Loan (ILL) — NOTE: ILL service has scheduled maintenance from 9-11AM EST on Mon. Jan 14. Users may be directed to E-ZBorrow for book requests or wait until after 11 AM to place ILL requests.


We will continue to monitor the results overnight.

Thank you to the NYU community for your patience during this process.

#majoroutage
Posted 4 months ago. Jan 13, 2019 - 20:55 EST
Update
We are continuing to investigate this issue.

#majoroutage
Posted 4 months ago. Jan 12, 2019 - 19:36 EST
Investigating
Due to a complication during planned maintenance, the following services are currently offline and users may be unable to log-in to:

- Bobst study room reservation system
- Interlibrary loan and E-ZBorrow
- My Library Account
- All requests for offsite, delivery services (paging and scanning), holds and recalls
- MaRLI
- Library Privileges Guide


We do not have an estimate of when service will be restored but Library Systems is working to resolve the issue.

Updates will be posted here as more information becomes available.

#majoroutage
Posted 4 months ago. Jan 12, 2019 - 16:28 EST
This incident affected: Login, E-Shelf, Interlibrary Loan (ILL), Room Reservation System, Privileges Guide, MaRLI (Manhattan Research Library Initiative), and E-ZBorrow.